Questions & Answers

No system audio with Studio 26

+2 votes
602 views
asked Sep 24, 2018 in Studio Series USB Interfaces by jdhugs84 (140 points)
So I just upgraded my system. Before the upgrade the Studio 26 usb interface was working just fine, but after I get no sound on start up. I can get sound to play through if I upgrade the firmware through the universal control app. It doesnt change the firmware as its the same version it just rewrites it. The audio will then work unless I switch apps or programs then I have to do the whole process again. That is the only solution that has worked. I have updated bios, tried every usb port, did a fresh install of windows, and deleted and reinstall the Studio 26 drivers and universal control app. I have also gone in and unchecked the option to allow applications to take exclusive control of this device. One thing that does strike me as kind of strange is that when I go to update Universal Control it says My version is up to date but shows the installed version as 2.9 and the current version as 2.8. I have attached two pictures with a bunch of info that could be of help. Thank you in advance.

My new system is as follows:
MSI x470 M7 AC / motherboard
AMD Ryzen 2700x / CPU
16gb G. Skill TridentZ DDR4-3200 / Memory
Mushkin Enhanced Reactor 2.5" 1TB SATA III MLC Internal Solid State Drive (SSD) MKNSSDRE1TB
Windows 10 home. Registered version. Fully updated as of 09/23/2018

Current Firmware version for the Studio 26: v1.10

3 Answers

+1 vote
answered Sep 29, 2018 by nielswillard (230 points)
I got the Studio 26 today. I can't get Windows to send sound to it reliably. I'm on a Asus Zenith Extreme motherboard which has a terrible noise flour on it's headphone amp because it is somehow coupled to the electrical noise of the videocard. I normally have Folding@Home running in the background which makes the problem 10 times worse.

So I thought, external DAC will solve the problem and was already happy with my PreSonus HP60, so why not try them again.

Hopefully it is simply a firmware issue. Does someone know a version of the firmware that does just keep the Windows audio sessions going even when no sound is playing?

EDIT: The Studio 26 stopped dropping out for me (at least it hasn't happened the last hour) after connecting a mic to the unit. Maybe having to continuously send the audio from the mic over USB to the system makes sure it doesn't stop the audio sessions in Windows. Even both outputs seems to keep working for me now.

Doesn't make the problem oké. This should be fixed in a new firmware in my opinion. Only wanting to use the output from this unit in Windows should be a totally legitimate option.
0 votes
answered Nov 1, 2018 by TihmensFX (240 points)
Here too, my newly acquired studio 26 has connection drops, every X time, it is as if the interface does not completely synchronize with my computer and it is disconnected, the blue and red lights flash. Please help. My system is Windows 7 64 bit, 16 GB RAM, 3.40 GHz CPU, nvidia geforce gtx 1070.
0 votes
answered Mar 2 by simonreynolds (160 points)
I have had very similar issues; it has driven me absolutely around the bend! I am using also using a custom-built AMD Ryzen 2700-X CPU, ASUS PRIME X370-A (AM4) Motherboard, 32gb Corsair Vengeance LPX DDR4 memory, Widows 10 Pro fully updated and UC Firmware V1.10

I initially noticed audio going off in iTunes, the play icon would show a track was playing but no time elapsing and YouTube videos pausing with a message saying restart device, also the mic level input kept going off. My only way to get the audio back and start iTunes and YouTube playing again was to go into Windows sound settings changing devices back and forwards for input and output, also just unplugging the USB to the Studio 26 and reconnecting it.

I have had multiple communications with PreSonus support with no solution, I dare not describe how many things I have tried, sadly PreSonus said they could not help me any no further as my PC was a custom build, which I don’t think is anything unusual, I have to say I was very disappointed with this response. I have been using PC’s for years, but I am not an IT techy! I use the same PC for work, so I did not fancy a fully rebuild with all the printer, multiple bespoke software, passwords, activation keys and God knows what else.

Unfortunately, I am just putting up with it not working, looking to try another hardware manufacturer, thankfully my use of the USB interface is just a hobby, but I must have spent hour and hours trying to resolve the problem.
...