Questions & Answers

Why are my limiter metering options greyed out?

+3 votes
69 views
asked May 23 in Studio One 4 by ronanstcarrell (150 points)

Hi- I can't seem to find an answer to this anywhere. I updated from Studio One 4 Pro to 4.5 and no I can't choose between the limiter metering options. I will attach a picture. How can I fix this?

    5 Answers

    0 votes
    answered May 25 by inflow (230 points)

    Same problem here and looks like this:

    K-12, K-14, K-20 options are disabled. Actually PkRMS is also disabled but already selected. Tried everything (?). Even changing project's sample rate and bit-depth/resolution. Haven't found anything on the web about this problem. Is this a bug?

    0 votes
    answered May 27 by stephenkorst (170 points)
    I also have this problem with the limiter. Prior to upgrade to v4.5, my limiter options, K-12, K-14, and K-20, were available, but not anymore.
    asked May 27 in Nimbit by jeffburgener (210 points) So is it a bug or not?
    0 votes
    answered May 29 by gavinoneill (270 points)
    Was this instance already in the song you're ;looking at prior to upgrading? I just inserted a limiter on a track and it's working fine. Maybe try saving the preset, deleting the Limiter instance, inserting a new limiter instance and try that.
    0 votes
    answered May 29 by inflow (230 points)
    S1 4.5. New song, new track with new limiter instance (default preset) - K-12, K-14, K-20 are disabled.
    0 votes
    answered Jun 4 by inflow (230 points)
    It's been fixed in v4.5.1.
    ...