Questions & Answers

No audio, iTunes, YouTube, any web-based media player e.g. Netflix shows playing but no audio

0 votes
24 views
asked Oct 28 in Studio Series USB Interfaces by simonreynolds (120 points)
Hi All,

After having an 8Gb stick of memory fail and then swapping hardware to diagnose, I am now having issues with audio playback, I am using a Studio 2/6 USB interface al drivers up to date, if I click an audio track in iTunes, play a YouTube video, or a web-based radio station, it shows it is playing as in the play tab changes to the pause tab but the time passed showing does not move.

I completely stumped! The only way I can get audio is once the PC is booted up removing the USB cable and then reconnecting can start the audio, I would be grateful for any help. I think it may be linked to the NVIDIA audio on the graphics card conflicting, but I have disabled all NVIDIA devices.

Regards  

Simon

Operating System

                Windows 10 Pro 64-bit

CPU

                AMD Ryzen 2700X      102 °C

                Summit Ridge 14nm Technology

RAM

                8.00GB Single-Channel Unknown @ 1064MHz (15-15-15-36)

Motherboard

                ASUSTeK COMPUTER INC. PRIME X370-A (AM4) 44 °C

Graphics

                S24D590 (1920x1080@60Hz)

                4095MB NVIDIA GeForce GTX 1050 Ti (ASUStek Computer Inc)    24 °C

Storage

                232GB Samsung SSD 850 EVO 250GB (SATA (SSD))            27 °C

                1863GB Western Digital WDC WD20EURX-63T0FY0 (SATA )           26 °C

                465GB Samsung SSD 970 EVO 500GB (Unknown (SSD))

                119GB Multi-Reader -1 USB Device (USB )

                30GB General USB Flash Disk USB Device (USB )

Optical Drives

                TSSTcorp DVD+-RW TS-H653G

                PIONEER BD-RW BDR-S09

Audio

                NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

Please log in or register to answer this question.

...