Questions & Answers

Why does AMpire V2 not work in Studio One 3?

0 votes
143 views
asked Dec 24, 2019 in Studio One 4 by alexbrenner2 (200 points)
I bought Ampire V2 and it will not install on Studio One 3. I didn't see anywhere that it was not compatible but maybe I missed it?

3 Answers

0 votes
answered Dec 24, 2019 by wahlerstudios (104,410 points)

The product page in the shop says for Ampire: "Compatible with VST3, AudioUnit and AAX compatible host applications". If Studio One 3 can handle the mentioned formats as plug-ins (don't remember anymore), I would not know any reason why Ampire should not work. The new Ampire will NOT replace the old Ampire and is NOT part of Studio One versions earlier than 4.6.

Read more about the changes in the press release:

http://www.presonus.com/press/press-releases/PreSonus-Updates-Ampire-and-Releases-New-State-Space-Modeled-Plug-Ins

Hope this helps.

0 votes
answered Dec 24, 2019 by alexbrenner2 (200 points)
I tried downloading from the hub and also the separate download. It does not work.
0 votes
answered Dec 24, 2019 by wahlerstudios (104,410 points)

Have you checked the forums if there is some information? You can also ask your question there.

Studio One
https://forums.presonus.com/viewforum.php?f=108

Studio One Deutsch
https://forums.presonus.com/viewforum.php?f=115

...