Questions & Answers

says I already have the vu-meter but I can't find it in my files, downloads or in studio one 4

0 votes
63 views
asked Jan 8 in Studio One 4 by kimwilliams4 (120 points)
If I have the vu-meter plug in, I can't find it.  When I tried to add it to my cart free of charge, it would not let me, stating that it was already included in my bundle.

1 Answer

0 votes
answered Jan 17 by tothrec (9,760 points)

I added it to my cart and completed the "purchase". 

From there I chose the Windows download option.

a .install file is now in my downloads folder.

The instructions are a bit interesting:

"Download the plug-in installer if you want to use the plug-in with Studio One. Once the download has completed, launch Studio One, then drag & drop the .install file into the Studio One application window and follow the onscreen instructions."

The pop-up asked if I wanted to install the VU meter.  I choose Yes.  I tried to Activate it but got a 200 error.  The Installation dialog said I needed to restart Studio One in order for the installation to take effect, so I clicked on the button to do that.

I can bring up the Installer and it shows VU Meter, but it doesn't look enabled, so I clicked on the "Enable" button.  It didn't seem to do anything.

On the MyPresonus page I downloaded an offline license file, but can't find a way to apply it to the plug-in (which isn't showing up for me, either)

The Solution: Open the Studio One menu.  Select "Activate Purchased Items".

At this point I selected the .license file I'd downloaded.  You may be able to do this online.

Steven

...