Questions & Answers

Amplitube will not change sounds

0 votes
193 views
asked Apr 19 in Studio One 4 by jeremybaker3 (160 points)
I apologize, in advance, if this seems like a rookie question, and it might be to some of you. But I'm having a difficult time figuring out how to use Amplitube inside of Studio One 4 Pro. I've downloaded the free version of Amplitube, and then I added the Metal extension to it. From what I read, it was ok to do this and it would work. Amplitube comes with an external extension, in which I turned into a thumbnail on my task bar. Amplitube also shows up in my "Effects" folder inside of Studio One 4 Pro.

Now, when I'm using the internal link, inside my "Effects" folder in S14P, I can record onto a track with it, BUT no matter what amp, cab, pedal, or anything I use, the sound is exactly the same. The volume, treble or bass, sound, presets, NOTHING changes on Amplitube. It's a distorted sound, and I'm not sure exactly where that's even coming from. When I turn the power icon off on Amplitube, the sound goes back to clean. I can see the level meters moving on Amplitube when I play, but the effects are not working.

So, with that being said, when I open up the thumbnail extension of Amplitube, outside of S14P, I can go through all of the sounds, amps, settings, etc just fine. The Metal pack settings are in there and everything, but I can't get it to record onto a track inside of S14P. That, and it's nearly impossible to get the buffering sizes to work properly with this external link. The latency is terrible. I have plenty of power, etc.,from my computer, I built it with plenty of spec for music production. My DAW has handled everything else just fine, so I don't think that's the problem for that issue. When I do find a setting that works, I can't get audio from YouTube or anything else, so I have to go back and change it in the external Amplitube Midi Settings back to the poor latency setting. Lol, headache. But, one problem at a time.

I've tried making sure that the downloaded presets are in the right folders, I've linked any folder that has any type of settings for it to S14P so that it loads it upon it's startup, and everything else I've downloaded does, just not the settings for Amplitube inside of S14P. I'm at a loss. I'm hoping it's something simple that I'm just not computer literate enough to realize, and I'm hoping that one of you can give me an answer that will slap me in the back of the head. Nothing worse than having a new program and not being able to use it, so I'd really appreciate some help here. Thanks!!

2 Answers

0 votes
answered Apr 20 by chrismiller29 (180 points)
I recently bought amplitube max,. I am using the audiobox usb 96, and studio one artist. I can find amplitube in the files folder, but the folders are empty. And it's nowhere else to be found in studio one artist. I can use as a stand alone, but there is a serious delay / latency issue I dont know how to solve. My laptop meets the requirements for amplitube.  Any info, help you might offer, or others here answering would be of tremendous help. Ty
0 votes
answered Apr 20 by jeremybaker3 (160 points)

Hey ChrisMiller29, from what I've read doing hours and hours of research trying to figure out my issue, I believe that you have to have the S14 Producer or Professional version in order to use Amplitube, or 3rd party plug ins.  Either that, or you have to purchase the upgrade of the "VST and Rewire Add On", which is like $80. I've looked around the entire internet trying to find an issue like mine so I could get this figured out, and I've had no luck at all. Which makes me think that, either there's something wrong with my downloads, or there's something very basic that I'm not doing right because I'm not computer literate enough to figure it out. I hope that's the case, and that I'm going to feel really foolish once someone explains it to me. But, for your issue, I think you'll have to upgrade, my man. To my understanding, anyway. 

...