Questions & Answers

recorded vst instrument tracks louder when monitoring is enabled?

0 votes
48 views
asked May 28 in Studio One 4 by kassra (440 points)
i'm noticing a big difference in volume for vst instruments depending on whether the blue track monitoring button is on or not. so for example, if i record a vst instrument and listen back leaving monitoring enabled on the track, the volume of that instrument is fine. but if i like the performance and then turn monitoring off on the track, that same recorded performance gets noticeably softer (at least 3db). if i turn monitoring back on again and listen back, it gets louder again.it doesn't matter what vst instrument i'm using--the instrument is always louder if the track monitoring button is enabled.

any idea what's going on?

I'm on version 4.6.1 on a mac pro running macOS 10.13.6

3 Answers

0 votes
answered May 28 by kassra (440 points)
 
Best answer

problem solved! i asked presonus support and Lawrence nailed it:

If you are using Low Latency Monitoring it could be that.  Any plugins in the monitoring path over 3 ms of latency would not be enabled when the monitor button is on but would become enabled when it's off.   So please check that.

Best Regards,

Lawrence Farr
Technical Support Rep

0 votes
answered May 28 by matthewritenburg (9,290 points)
On possible culprit is a MIDI routing loop where the track notes are routed out through one or more external MIDI devices and then routed back in effectively doubling the notes triggering the VST instrument which would increase the perceived volume.

What external MIDI devices do you have connected to Studio One?  If you have a MIDI keyboard, one setting to check is “MIDI echo.”  Make sure MIDI echo is turned off in an external MIDI keyboard.
0 votes
answered May 28 by kassra (440 points)
thanks, matthew. unfortunately, i don't think this is a midi loop. the track isn't routed to the external midi controller. nothing is going to the midi controller so echo isn't an issue.
...