Questions & Answers

Why is my VST folder underneath the Instruments not showing up?

0 votes
asked Dec 15, 2018 in Studio One 4 by nickolastate (120 points)
So I got a new PC. I jumped through all the hoops, reinstalled all of the software, and made sure that I had VST Plugin Support installed.

I downloaded some VSTs. I added the folder to show Studio One where my VSTs were located. When I restarted the program, there is no VST folder under my Instruments tab. How do I get the little VST or VST3 folder to appear? I had it on my old PC and it worked fine.

2 Answers

0 votes
answered Dec 15, 2018 by lestervandewalle2 (3,170 points)
I had the same problem, for me it works to select and add the folders individually for each VST.

Or you could try to create a folder with shortcuts to the VST folders and select that, that works in Ableton Live, not sure about Studio One though..
0 votes
answered Dec 15, 2018 by milkovanaalst (2,590 points)
If you installed your plug-ins in C:\vstplugs\ and you have several plug-ins in their own subfolder, it’s enough to set C:\vstplugs\ in the preferences of Studio One.

It should scan your plugs, also those in the subfolders.