Questions & Answers

How can I stop my Windows 10 computer from flipping between 44.1 kHz and 48.0 kHz repetively at bootup?

0 votes
137 views
asked Jul 15, 2020 in Classic Mixers by DTKempII (160 points)
I have my StudioLive 16.4.2 connected to my computer via Firewire.  Everytime I reboot my computer, after I first login, i hear popping in my monitors continuously for about a minute or so.  What I've found is that the Sample Rate value in Universal Control is toggling between 44.1 kHz and 48.0 kHz repetitively.  I would like to stop this...either have it set to 44.1 kHz or 48.0 kHz and stay there.

Note:  At this point I haven't opened any recording or other applications...it's just sitting at the Windows 10, 64-bit Desktop

Universal Control v. 4.1.3.17357 5486

Clock Source:  StudioLive-Internal (Can't find a way to change this)

Safe Mode:  Low Latency

Buffer Size:  32

My computer is an HP Envy 700-074, i5-4430 3.00 GHz, 20 GB Ram, running Windows 10, 64-bit, v1909 (10.0.18363)

Thank you in advance!

2 Answers

0 votes
answered Jul 15, 2020 by bjornfredrickson (330 points)
I had something similar which I fixed by turning off all Windows sounds. Not promising it will work for you.  :-)

Settings/System/Sound/Sound Control Panel/Sounds
Under Sound Scheme choose  No Sounds
0 votes
answered Jul 16, 2020 by DTKempII (160 points)
Unforatunately, no, that wasn't it.  Mine was already set to No Sounds for Windows.  There are several other sound devices in this PC, though, so I'm thinking it may be one of the other devices that was causing this, including various HDMI and DisplayPort ports and monitors, built in sound...which I meant to disable, as I'm not using it, a Plantronics headphone/Microphone.and a Bluetooth speaker  So far I've run through the settings for each and set them to the same...48 kHz, 16 bit, by default.  I haven't restarted since doing this, but I had turned off my PreSonus mixer, and just turned it back on, and it didn't do any flip-flopping this time.

Tom Kemp
...