Questions & Answers

Studio One 5 changed from 44.1 to 48 Khz after update now audio is too fast.

0 votes
710 views
asked Apr 3, 2023 in Studio One 6 by richiejarvis (170 points)
Universal Controller needed an update so after a complete freak out from my 32sx everything appeared to be fine until I started recording. I have always recorded in 44.1 but as soon as I bounced down I saw a warning that my console and daw were at different frequencies, why after I finished and not before.

Anyway, I though at bounce I would just change it back to 44.1 in the settings as well is in the bounce options but it still sounds sped up. On playback through the console or through the Mac it sounds perfect but no matter what I change when I bounce the track it sounds sped up.

It is becoming rather clear that my MAC and Studio One Five don't get along.

1 Answer

0 votes
answered Mar 18 by andersbergquist (140 points)
I have almost the same problem using Studio One 6, FaderPort 16 and SSL 2+ USB audio interface. I accidently added files with different sample frequency and after that everyting plays too fast - about two semi-tones too high and also too fast. The material was recorded on SD card in StudioLive 32SC and when I play back the recording directly from the SD card in the mixer using "Sound Check", everything sounds great!

It doesn't matter if I begin a new project in Studio One and try to use only one or two files with the same sample frequency as the program uses as well as the audio interface. Was some setting in Studio One changed permanently when I accidently mixed sampling frequencys? How can I change it back?
...