Questions & Answers

Fat Channel XT weird behaviour

+1 vote
70 views
asked Aug 11, 2020 in Studio One 5 by jv2studios (330 points)

Hello,

I am experiencing the weirdest Fat Channel behaviour in Studio One v5 with my Studiolive series 3 (24)

I am a Sphere member and until yesterday used to have acces to the entire Fat Channel Collection on the Mixer and Studio One. 

Now if I select the fat channel DSP in Studio One I can see one the standard compressor and EQ. On the mixer I can select any comp or eq and then they will show up in Studio One. But in Studio One I can only see and select the standard comp /eq. 

What is even weirder, the standard comp shows up in the Equalizer menu, and the standard eq show up in the Compressor menu!!

This is the compressor menu:

this is the compressor menu!

This is the Equalizer menu:

this is the equalizer menu!

What is going on?

I already uninstalled and re-installed the Fat Channel Collection. 

It didn't help. 

Anybody had is this and knows how ti fix it?

Thank you

Marc

2 Answers

0 votes
answered Aug 11, 2020 by jv2studios (330 points)
To clarify further: the regular fat channel works fine. I see the whole Fat Channel Collection, just as on the mixer.

But the (blue) Fat Channel onboard DSP in Studio One, only shows the above mentioned standard comp/eq (in the opposite menu)

Thanks for any help.
0 votes
answered Sep 20, 2020 by jv2studios (330 points)
I updated to Studio One 5.02 but the problem persists. When I open the onboard Fat Channel from within Studio One (mixer>input device)  and select the  compressor menu, the list shows all Eq's, when I click on the EQ menu, the list shows all compressors. How is the possible? This is definitely a Studio One 5 issue, because I have also Studio One 4.6 installed on the same computer and there is no issue there.

Another weird behaviour is, that the yellow "Apply DSP to Input signal" switch next to Fat Channel is always seem to be linked with Ch. 1 + 2 although Ch. 1+2  are not linked on my mixer. In Studio 1 I set one mono channels to Input 1 and the second mono channel to Input 2.  Whenever I click on "Apply DSP to Input signal" next to the FatChannel (mixer>input devices) both turn on (or off).

I tested this with other input channels and the problem only exists with channel 1 + 2

Anybody knows how to fix this? Or is this a known bug?

Thank you,

Marc
...