Questions & Answers

what do I check to get rid of pops and clicks?

+1 vote
111 views
asked Aug 16 in Thunderbolt - Quantum by davegill (130 points)
Hello folks! I'm new to this forum but not to Presonus. I've had a FW system for years and decided to upgrade. Here's the issue. I have pops and clicks. (new Dell XPS 15/i7, 32G Ram, windows 10, TB3 stock)  I did most of the optimization for Windows, I was unable to undo the C states. The program that is suggested will not stay open. I'm using the Startech 20Gb cable that came with the 2626 from Sweetwater. All I have tried is recording 1 channel 44.1/512 samples using Studio one (new to this DAW)

Any thoughts on what to check? is this cable an issue?

2 Answers

0 votes
answered Sep 9 by radar23 (1,470 points)
Try using ThrottleStop to control the C states, CPU throttling, Speed shift.  Set the CPU to run all core at the non turbo speed. Also try setting the cpu affinity for Studioone.exe to use only say 7 out  of 8 available cores.. Personally I switch off S1 access to core 0 and 4 which gives windows 10 something to plan with.

Even after this I still get pops every now and then... but S1 and the quantum do run nicely at 64 buffers with >1ms latency...

So how you go

Radar
0 votes
answered Nov 9 by hugolopez4 (190 points)
You can also disable C-states in your Dell bios. Should be the F2 key upon boot up and the option is under the performance tab. Also update your intel graphics driver from the intel website (not dell) and turn off wi-fi while using your DAW.
...