Questions & Answers

preroll not working update

0 votes
16 views
asked Sep 19 in Studio One 5 by joeypinter-bilek (1,000 points)
today i created a new song to see if the problem still exists. it does. then i did an experiment. i went to a finished song and tried all of the features. preroll to a spot, punch in and out using the loop marker. i hear no audio before the cursor reaches the point where it's supposed to engage.

in other words, on another song, everything worked perfectly.

I'm close to smashing everything and throw it in the woods.

a couple of days ago windows did one of their periodic updates. could windows have done something to effect studio one? i can't see how and i've never seen this before.

does anyone have any ideas?

1 Answer

0 votes
answered Sep 30 by mattblair3 (180 points)
I'm having this same problem but only when recording midi/instrument tracks,.
I put the cursor where I want preroll to start, hit record, and I get two bars of silence recorded before the punch point.
Frustrating.
I've made it stop before, but can't remember how, and this is always the default in a new song...?
Anyway, watching this thread for some insight.
...