Questions & Answers

Can’t upload toontrack plug ins to studio one 5

0 votes
69 views
asked Nov 30, 2020 in Studio One 5 by patrickmallen (200 points)
Please help I’m new to this and  I’m 3 days trying to get S1 to see my ezdrummer and ezkeys

4 Answers

0 votes
answered Nov 30, 2020 by patrickmallen (200 points)
I forgot to say I’m running this on windows 10
+1 vote
answered Nov 30, 2020 by wesleypeterson (11,450 points)
You haven't given any info on what you've tried and what version of Studio One, so I can only guess. I'm assuming you have Artist or Pro, since Prime doesn't allow third party VSTs. 32bit plugins don't work on 64bit Studio One. From these assumptions I'd guess you might need to set up their locations. Click Studio One > Options > Locations > VST Plugin Ins > Add and add the location of your VSTs. Could be in a few places like "C:\Program Files\VSTPlugins", "C:\Program Files\Steinberg\Vstplugins",  "C:\Program Files\Common Files\VST3", or you might have to find them yourself.
0 votes
answered Nov 30, 2020 by patrickmallen (200 points)
Thanks mate, I finally have it sorted but your answer was correct, I had to find the path on the help button in ezkeys and from there I added it to studio one 5 vts3 plug-ins
0 votes
answered Dec 1, 2020 by rickparkhurst (190 points)
Same problem. I had it working perfectly on my laptop, then switched to a more powerful desktop, and can't get S1 5 Artist to recognize EX Drummer? I have tried everything
...