Questions & Answers

How to fix: 'you can't use Studio one 5. you have OSX 10.11.6. It requires OSX 10.13 or later.' MacBook

0 votes
29 views
asked Mar 29 in Studio One 5 by shirleycahill (120 points)
was trying to set up new bundle for home studio. when i get to the install it would't allow me to progress, as it said I needed OSX 10.13 or later. That I have 10.11.6

Please log in or register to answer this question.

...