Questions & Answers

48khz in Studio one won't let here audio from other application like vlc

0 votes
112 views
asked Jun 19 in Studio One 5 by elieazar (210 points)
I'm using studio one 5 and a 192 mobile audio interface. My project are set to 48khz as sampling rate. So when I need to listen for other audio from outside S1 like VLC player / Browser(Youtube) / Spotify App, I can't hear anything and I can't find any signal in the mixer inside the universal control on any DAW channel. Any advice here?

1 Answer

+1 vote
answered Jun 20 by wbqltuuk (1,550 points)
selected Jun 21 by elieazar
 
Best answer
That's because your operating system, (I guess Windows?) Haves a different sample rate than your Studio One song/project. It would probably be fixed if you set sample rate to 44.2 in Studio One.  If so, that means both Windows (VLC/Youtube) als share the same rate and doesn't conflict.

To get it to play everything in 48khz:
In advanced sound settings (both output and input)  of Windows, you can setup both input/line and output/audio interface to 48khz. Then you will have sound at all times, when using S1 and Windows apps, if your song settings are 48khz as well.  

In general, try preventing having different sample rates between Windows and Studio One.

There is a sound setting in the Studio One I/O set up, where you can automatically close down interface when Studio One is in the background, but it still doesn't really like the switching, I've experienced. (When switching tabs it often happens the sound crashed, needing to replug the audio interface.) So best advice is to have both using the same sample rate, so it doesn't need to switch.
...