Questions & Answers

How to fix latency issues with Studio One 6 (free Demo) using windows and Focusrite Scarlett Solo

0 votes
357 views
asked Feb 17 in Studio One 6 by MatthewTeal (120 points)
I'm in my free trial of Studio One 6, there's too much latency for recording, info I found on the web suggests that you should be able to change either the block size or sample rate of the interface (Focusrite Scarlett Solo), but I don't see any such controls. How do I decrease the latency so that I can actually record?

2 Answers

0 votes
answered Feb 20 by jephbennett (210 points)
This is what worked for me. (Win10/2i2)
0 votes
answered Feb 24 by nathanielwalker2 (400 points)
For Focusrite Scarlett Solo Gen 3, I don't find it usable for recording at all.

The Latency is high, because there is a Safe Mode enabled for the ASIO Driver, and without it, you can't reliably record at low buffer sizes.  This Safe Mode increases latency.

One thing you can do is bounce the sound down and then record over a reference track - with all of the non-reference tracks disabled (Virtual Instruments, Plug-ins, etc.).  That makes things easier, and you may be able to turn off safe mode and go down to really low[er] buffer sizes.

Personally, I only use mine on a secondary PC Laptop that I never record on.  Otherwise, I take an AudioBox 96 or M-Audio AIR 192|4 with me and record through that.  Those devices are stable, have lower latency an can run at lower buffer settings that allow tighter recording without the issues that Focusrite has.  I can also record through my Maschine MK3's interface without issue.  It's really the Focusrite that is problematic.  I don't know the technicalities of it.... but I'll never buy another one of their interfaces again (although I do like how tiny the Scarlett Solo 3rd Gen is - so it's a nice "travel" interface),

I am not sure if the 4th Gen Focusrite Scarlett devices have fixed this.
...