Questions & Answers

Can`t get new effect to work

0 votes
31 views
asked Mar 6, 2017 in Studio One 3 by isteinandersen (120 points)
Hello

I have just installed Greg Wells VoiceCentric from Waves , but i will not show in effects , and the its searching the right folder when starting up the program. When i look at the files in the folder everything is there, but in Studio one i can only see the folder under files  and it seems empty ? I also have Abbey Road from Waves, but there is no problem with that plugin.

Regards

Oistein

2 Answers

0 votes
answered Mar 6, 2017 by gadget69 (28,600 points)
Have you viewed your My Presonus account and in your "My software" and see what third party software is listed there? There should be your software and licenses. You might try to install from there.  You might need to contact the third party directly.

You are encouraged to start a tech ticket in the meantime... if you get it solved you can cancel the ticket.
0 votes
answered Mar 6, 2017 by vincentsims1 (270 points)

I had this issue when i first got into studio one come to find out i was using 64 bit and the plugins were 32 bit versions your easiest and most efficient way is to install studio one 32 bit and then start it up there and you will most likely find all the vsts you have are now able to be found. may need to refresh once you start up the 32 bit version, i am running a 64 bit windows but for some reason 32 bit studio one works the best. you wont loose any project files at all by doing this either so everything you had on the 64 bit you will have on the 32 bit. Hope this helps :)

~Eclipse The Producer~

...