Questions & Answers

Why is the playback in my headphones really low when recording or adjusting ampire with guitar?

0 votes
49 views
asked Jun 29 in Studio One 3 by mathewcasias (150 points)
I am trying to record my guitar track but i can barely hear myself in the headphones of what im trying to play and while adjusting ampire?! Its really low and i cant seem to figure out how to turn it up to eleven.

Please help!!!!! Thank you

1 Answer

0 votes
answered Jun 29 by Jamesrhone1 (136,250 points)
 
Best answer
Make sure you have your AudioBox mix knob turned to inputs so you can hear more, then turn the headphones up.

Please check out these two guides, which will assist you in setting up your AudioBox:

1. This guide covers common AudioBox setup and configuration issues, as well as addresses basic reasons for the device to not seem to function properly:

http://support.presonus.com/entries/21351334-why-won-t-my-audiobox-record-or-play-back-audio

2. If the above guide does not resolve your issue, the driver may need to be uninstalled and reinstalled properly. Below are instructions for how to do this:

Windows Vista and Windows 7:
http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

Windows 8, 8.1 and Windows 10:
http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-
If you're still having issues, please create a system profile for me using the instructions in the articles above and attach it as a reply. I will then be able to examine your system and provide you with further troubleshooting.

If this does not help, please submit a ticket to technical support.
...