Questions & Answers

Why does the sound keeps crashing on Studio One Artist when I load a specific song?

0 votes
410 views
asked Sep 14, 2016 in Studio One 3 by jeremymaurin (150 points)
Recently enough, whenever I load one particular song file, the sound keeps crashing (sounds really dirty and stutters) from that point. The only things that stops it from crashing is by turning the application on and on again. It is systematic: I've failed to identify what causes it, I have tried deleting all the files in the pool section but without any success. However, what strikes me is that it's only happening on this file, with others of more significant size in terms of space have I never encountered this problem.

I'm almost certain it comes from the app and not the Presonus sound card. I have tried copying the file but unsurprisingly withouth any success. I am about to debute a very laborious work of coping all the tracks and effects individually on another file, and was wondering if you could suggest any ways of tackling this bothering issue (by means of fixing the bug, track or for easier copying)

This has really annoyed me and I hope I will come by more satisfactory quality in your products. Even Windows Movie Maker doesn't have that kind of problem ;)

1 Answer

0 votes
answered Apr 12, 2017 by Jamesrhone1 (186,990 points)
 
Best answer
This usually occurs when there is a problematic plug-in in the Song.

Try resetting your Studio One Settings to see if you can get the song open.

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

Please submit a support ticket if this issue continues.
...