Questions & Answers

Why won't presonus let me buy VocAlign

0 votes
149 views
asked Sep 26, 2016 in Studio One Feature Requests by jorgeinzunza (150 points)
It states that the minimum DAW we must be running in order to be eligible to purchase VocAlign is Studio One 3.3.1, i have made sure to upgrade to version 3.3.1, you even have to have an iLok to purchase this software, which is an additional $50. Whenever i try to go to check out, it states that i dont have any products to support this software, when i have clearly bought both of the required things.

1 Answer

+1 vote
answered Sep 27, 2016 by PreSonuSales2 (68,360 points)
 
Best answer

Hey Jorge, VocALign requires Studio One 3 Professional v3.3.1 or higher. Looking in your account, it looks like you have Studio One 3 Artist, so that's why the webstore won't allow you to purchase it.

...