Questions & Answers

How do I connect a USB microphone in studio one artist?

0 votes
11,057 views
asked Oct 17, 2016 in Studio One 3 by joshuasmith5 (210 points)
Hey there So I have an Audix OM2 microphone plugged into a Icicle blue USB adapter, Im trying plug that into my computer's USB port, and access it in studio one artist. I tried creating a new midi external device, maybe I dont know all proper input settings. I feel like this is a real easy fix but I am new to recording self teaching..

Could I please get a step by step how to be able to get a signal from, and hear the microphone to record a track in a song?

i use windows 8, studio one artist, and audiobox USB interface.

Ive scolled through yalls answers and youtube videos but cant figure out what im doing wrong, any help Would be greatly appreciated. i tagged the mic gear info if it helps at all. Thank you for your time.

2 Answers

0 votes
answered Dec 11, 2016 by ghasenbeck (354,590 points)
 
Best answer
→ For USB Microphones on Windows: In StudioOne you will set the "Audio Device" setting to your "Windows Audio" then hit "Control Panel" button and set the "Recording" to your Mic in the drop down. Set the latency to the lowest setting as you will be using the Windows Driver for the audio driver.

Set the "Playback" to your computers audio speakers.

This should allow you to configure the USB Mic in StudioOne for use.

→ For USB Microphones on a MAC: Go to Audio Midi Setup, this is found in your Applications/Utilities folder. Set up an Aggregate device and set the input for the aggregate device to the USB Microphone, set the output to the output source you wish to use.

In StudioOne you will set the "Audio Device" setting in Audio Setup options to the Aggregate device you set up in your AudioMidi Setup.
0 votes
answered Oct 17, 2016 by briangilbert1 (140 points)
Try going into your audio device's control panel in the "audio setup" section of the options menu. A USB device option should be available to click on and that should activate the mic input. (At least, that's how it works on mine and I'm an Artist user as well)
...