Questions & Answers

Studio One Artist fails to load my USB Microphone every time

0 votes
1,923 views
asked Jun 14, 2017 in Studio One 3 by carljeppesen (150 points)
Every time I start up Studio One Artist it says, "Failed to open Microphone (AT2020USBi)!  Please make sure that the sample rates of your recording and playback devices match."  I have already matched the sampling rates of both devices.  What can I do?

My computer is a Lenovo Yoga, Processor Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2901 Mhz, 2 Core(s), 4 Logical Processor(s) w/ Windows 10

1 Answer

0 votes
answered Jun 14, 2017 by brianmeisner1 (192,660 points)
 
Best answer
Try opening a file that has the same sample rate that you have set for the device in Studio One.  See if this will force the program to switch to the correct sample rate. You may want to also try enabling or disabling "exclusive mode" in the Control Panel for Windows Audio, in the Audio setup window. You may also want to try uninstalling/re-installing Studio One as well as remove your settings files for general troubleshooting.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If you continue to have an issue, you may want to try connecting your mic to a different USB port.  

As a workaround, you can try installing ASIO4all from asio4all.com.  Set this as your audio device in the Audio Setup and open the ASIO4all Control Panel to point to your mic.  You may have to go into Song>Song Setup and manually configure our I/O setup after doing this for the desired input and output channels.
...