Questions & Answers

Unable to use SSL Duende Native plugins in S1 3.3.1

0 votes
730 views
asked Nov 13, 2016 in Studio One 3 by larsgaudian (860 points)
Hello,

I'm trying to use my SSL Duende Native plugins in Studio One 3.3.1 (latest version) 64 bit.

My OS is Windows 10 64 bit.
SSL plugin version: 5.1.1 64 bit (latest)

When scanning the VST2-plugins, Studio One crashes after being unable to scan all SSL VST2s. VST3-plugins appear in the Studio One browser, but once I drag them onto an insert slot, nothing happens.

When I use Cubase 8.5 or Pro Tools, all plugins work fine.

Has anybody else similar problems using SSL plugins on Studio One on Windows? Could anybody get them to work?

Thanks for your help!

1 Answer

0 votes
answered Dec 11, 2016 by ghasenbeck (355,550 points)
 
Best answer
There is a new update to Studio One 3 ver 3.3.2; you should first update your copy of Studio One 3 and then retest.
...