Questions & Answers

Play 5.0.0 in S1 v3.3.0 wont find, even though I have pointed S1 options VST and instruments to correct location

0 votes
135 views
asked Sep 19, 2016 in Studio One 3 by maikewatson (560 points)
Play 5.0.0 in S1 v3.3.0 wont find the instrument, even though I have pointed S1 options VST and instruments to correct location. It was running fine before, and now after updating studio one it doesn't anymore.

When I open a project accessing vst_playx64 it now doesn't work. Please help!

1 Answer

0 votes
answered Apr 13, 2017 by Jamesrhone1 (179,490 points)
 
Best answer
If you are missing plug-ins in Studio One, please take a look at the following information.

Windows:

1.  Please open Studio One and go to Studio One>Options>Locations>VST Plugins and verify that you have the correct directory added to the list of folders that the program scans at startup.  You want to add the directory that you have your plug-ins installed to.  If you do not see the "VST Plug-ins" tab under the Locations tab, then you want to make sure that you have activated Studio One Professional or Producer or you have installed the VST, AU, and ReWire support add-on if you are running the "Artist" version of Studio One.  Press the "Reset Blacklist" button while you are in this window.

2.  Right-click Studio One and choose "Run as administrator" when opening the program to determine if there is a possible permissions problem.

3.  Studio One will only load 64-bit plug-ins into the 64-bit version of Studio One.  The 32-bit version of Studio One will only load 32-bit plug-ins.  If you loaded your VSTs from the c:\Program Files (x86) folder into Studio One under the "Locations" tab, this is more than likely your 32-bit plug-ins. If you need to install a different bit-version of Studio One, you can do so by downloading the desired version from your my.presonus.com account under My Products>Software>Studio One.

4.  Please click the icon of the wrench in the browser window, at the top, right-hand corner of the window, to open the plug-in manager.  Make sure that there is a white dot next to the plug-in, if it shows up in the list.  

5.  If you are still having a problem, try contacting the manufacturer of the plug-in for information about updates, compatibility issues with Studio One, or possible workarounds.

Mac:

1.   Please open Studio One and go to Studio One>Preferences>Locations>VST Plugins and verify that you have the correct directory added to the list of folders that the program scans at startup.  You want to add the directory that you have your plug-ins installed to.  If you do not see the "VST Plug-ins" tab under the Locations tab, then you want to make sure that you have activated Studio One Professional or Producer or you have installed the VST, AU, and ReWire support add-on if you are running the "Artist" version of Studio One.  Press the "Reset Blacklist" button while you are in this window.

2.  Studio One will only load 64-bit plug-ins into the 64-bit version of Studio One.  The 32-bit version of Studio One will only load 32-bit plug-ins. If you need to run Studio One in 32-bit mode, simply ctrl-click (right-click) the Studio One icon in your Applications folder and go to "Get Info."  You can then check the box to run in 32-bit mode.  

3.  Please click the icon of the wrench in the browser window, at the top, right-hand corner of the window to open the plug-in manager.  Make sure that there is a white dot next to the plug-in, if it shows up in the list.  

4.   If you are still having a problem, try contacting the manufacturer of the plug-in for information about updates, compatibility issues with Studio One, or possible workarounds.
...