Questions & Answers

VU Meter not appearing

+3 votes
1,953 views
asked Dec 3, 2016 in Studio One 3 by stevebryant (220 points)
I recently purchased a new computer and reinstalled Studio One 3.  For some reason, VU Meter is not showing up in my effects.  I cannot locate it anywhere, and have installed it multiple times.  I'm running Windows 10 on my machine, and Studio One 3.3.2.40899.

Thanks,

Steve Bryant

6 Answers

–1 vote
answered Mar 3, 2017 by Jamesrhone1 (186,990 points)
 
Best answer
In the Browser window, please go to "Effects" and choose to sort by vendor. The VU Meter should show up in this list under "PreSonus." You may want to click the icon of the wrench in the browser and make sure that there is a white dot next to the VU Meter in the event that you accidentally hid it from the plug-in manager.

If you are still having a problem, try installing it once more from Studio One>Studio One Installation. Choose to install from your account, select the VU Meter, and choose to install all content and not just the missing content.

If you continue to have a problem, download a fresh copy of the VU meter from your My.Presonus.com account.

Open Studio One and go to the Studio One menu Help > Open Settings folder, close Studio One and delete the presonus.vumeter.win folder out of the Extensions folder. Browse to the location where the VU meter was downloaded, double-click it to install the VU Meter once more.
0 votes
answered Mar 1, 2017 by warpkawada (160 points)
me too.

I want you to solve this.
0 votes
answered May 24, 2017 by accentaudio (310 points)
The VU Meter is not showing up for me either.
0 votes
answered Jun 2, 2017 by thomasfloris-courtaillier (220 points)
Same problem here...
+1 vote
answered Jun 2, 2017 by thomasfloris-courtaillier (220 points)
Ok it finally worked for me by uninstalling the VU meter I originally dowloaded from Presonus website using the studio one installation menu then restarted Studio One and reinstalled VU meter from the cloud in the browse panel on the right (and restarted it as mentioned in the end of the installing process). Hope this will work for you guys...

Hello from France !
0 votes
answered Apr 27, 2018 by yomama2 (190 points)
This is not working for me either ... none of the solutions helps including installing via the cloud.
...