Questions & Answers

How to get the VU Meter to register signal?

0 votes
201 views
asked Feb 22 in Studio One 5 by kevinmiller12 (190 points)

I am fairly new to home recording and I am certain that this is a noob quandary. I have a mic that is running into my Apollo 
Twin USB, into my Dell pc and then to Studio One 5 pro. I can get the audio from the mic to play just fine, either recording or when monitoring. I want to add the VU Meter so I can have a visual of the audio signal levels before, during, and after recording. However, when I try to add the VU Meter to the input insert, the signal does not cause the meter to move at all. 

From the instruction video that I am following, it appears that the instructor's audio interface is listed as a control device in the upper right-hand screen of the meter. I am not certain if this is something that could attribute to this?? 

Any assistance would be GREATLY appreciated!! Thanks in advance. 

Kevin

1 Answer

0 votes
answered Feb 22 by tothrec (17,330 points)
Hey Kevin,

   So first of all, you don't need to add a VU meter in order to see the input levels.  That capability it built into Studio One in two ways:

1. When a track is armed, you can see the input level (the green line between the track info and the media area goes up and down)

2. When a track is armed and you go into the Mixer (F3), enable Inputs and you will see your levels

If you really want to see/use a plug-in while tracking, then you'll want to enable Monitoring.  Keep in mind that once you do that you will also hear the signal through Studio One's outputs in addition to what you have set up in your hardware.

Good luck!

Steven
...