Questions & Answers

When I turn on my Ceres speakers, why is there a delay when I begin to play audio from my computer?

0 votes
178 views
asked Jan 5, 2017 in Ceres BT by jonwaller (150 points)
When I first power on the speakers, the indicator light above the volume knob is red. When I then play audio from my computer, there's a 1-2 second delay before the light turns blue, then afterwards the audio can be heard. Unfortunately, I'll have missed the first 1-2 seconds of the audio.

Is the red light standby mode? I've also left the speakers on and unused until the light returns to being red, and when I again play audio, the same delay occurs.

I've experienced it using both TRS cables coming from a ********* Q802 USB mixer, and with a 1/8" to RCA cable directly from my computer.

If this is standby mode, is there a way to exit it prior to sending audio to the speakers?

Thanks!

1 Answer

0 votes
answered Jan 9, 2017 by AlexTinsley (773,150 points)
 
Best answer
Ceres BT speakers have an energy-conservation mode that puts the amplifier on standby and puts the Ceres to sleep. The LED above the volume knob will then turn red after 15 minutes of inactivity. This eliminates the need to turn off the speakers when not in use.

Sending audio to any of the inputs, including via Bluetooth, will wake the speaker from sleep. You will experience delay up to half a minute until audio playback is heard.

As a workaround, you can start playback, and once it starts (so that the connection is awake), stop play and rewind or reset your audio to the beginning to hear the entire selection.

(source: http://support.presonus.com/hc/en-us/articles/210049673-Why-is-there-a-delay-when-I-start-audio-playback-with-or-without-Bluetooth-enabled-)
...