Questions & Answers

Audiobox 1818VSL - Inputs and Outputs are mutually exclusive outside DAWs

0 votes
426 views
asked Jun 4, 2017 in AudioBox USB by valerioamedei (150 points)
Hello

I am a (quite happy) owner of an AudioBox 1818VSL, and I use it as my default output device of my pc for almost everything. I currently am using the universal control utility to keep my firmware up to date (So I am not using the discontinued VSL software)

Some days ago I first had necessity to broadcast my inputs as well with my outputs (without being inside any DAW) and i discovered the sad news:

If i try to use my line imput (let's say 5-6, with a condenser mic on the 5th input, phantom up) and I'm NOT using the AudioBox as my output device, the windows configuration panel for the aduio devices sees the line 5-6 reciving signals.

In the moment I start using any of my AudioBox outputs as my default output line the imput signals got shut down. Anyways my clip led stil signals me the audio is being recived from the 5th chanel of the AudioBox.

By the way, if I try using another kind of input (MOBO jack, usb mic) I can still recive signals from them while I use my AudioBox out as my defaults.
 

That issue is true inside every application aside from DAWs, I tried it with VOIP softwares. with stream softwares and even just inside windows 10 (for example trying to listen to the input signal or just watching the meters, as stated before).

And, again, that becomes a problem in the moment I'd wish to broadcast my background system audio (routed to my AudioBox outs) audio AND my AudioBox Input.

So, to sum things up:

AudioBox1818VSL, Universal Control 2.1.0.43180 (up to date) as my driver utility, windows 10.

Outside of DAWs AudioBox Ins and Outs become mutually exclusive,

Is that issue solvable?

Thank you in advance for your support!

Hope to hear from you soon,

Valerio

2 Answers

0 votes
answered Jun 7, 2017 by AlexTinsley (764,190 points)
 
Best answer
You need to go into Sound Properties in Windows and for each PlayBack and Recording Tab for each pair of audio channels, you need to go into Advanced Settings and Disable the Exclusive Mode options "Allow Applications to take Exclusive control of this device" and "Give Exclusive Mode Applications Priority"
0 votes
answered Apr 17, 2018 by Mistheria (310 points)
Sorry wrong topic (don't know how to delete the reply)
...