Questions & Answers

Very strange behaviour with the new low latency monitoring in version 3.5

+9 votes
asked Jun 7, 2017 in Studio One 3 by astrojoe (300 points)
I'm using A Windows7 based PC with a 6 core I7 and Lynx Aurora 16 (PCIe AES/EBU card updated) with the latest drivers and mixer.

I've loaded session created with the previous version of Studio One V3.3 and started to record normally, without changing to Low latency with Z mode and averithig seemmed to work normally up until some tracks does no more display imput level but still recording. Then I've tried to put i.e. a simple native presonus tuner on that track and it did'nt work. Just as it got no signal. Then some tracks with that "invisible input level (just the peak shows) started to be not printed even if the input signal is audible in monitor mode. Switching to Z mode, I'm not even able to use the blue one (hardware), just the new green one and with the same results. More, in this case, I'm not able to listen what I've already recorded on that track (for a punch in i.e.) but just the signal fed in to the input. I've unchecked the monitor mutes playback (tape style) and tried every combination with no results... Sometimes, when The input meter disappear, the only mode to get the metering and plugin feed is to change input on my Aurora... Anyone experiencing similar issues?


8 Answers

+2 votes
answered Jun 8, 2017 by Vatche (2,850 points)
I have the same issue.

One minute I'me recording a track all ok, then just try to do another take and input levels are blank, just peaks, though I can hear the audio. Try to record and no audio recorded in the clip.

Restarting S1, no difference. Reset audio interface, restart PC. Still no go.

Open another song, then it's fine. Re-open last project, it is fine.

Next day, the same thing again!

I never had this issue with any (since v2.4) of prior versions of S1

So, yes. I have the same issue and it is annoying, specially when a client is waiting for me to sort it out.
+1 vote
answered Jun 8, 2017 by Vatche (2,850 points)
Looks like after some playing around, If you delete the input in question in the I/O matrix window and add it again, the level meter problem is solved. Not sure it will come back.
+1 vote
answered Jun 13, 2017 by rogershaw (670 points)
I had this happen also.  On top of that it was doing other weird things.  What it turned out to be for me - or at least how I fixed it was that I was using a template that I had saved from 3.5  I went back to templates saved under previous versions and all is well.  Unfortunately that particular song is still buggered.  If I want to add any recordings to it I must do it outside that .song and import it.  Conversely you could create a new song and import the files from the buggered one, I was just too far along for that hassle.
+1 vote
answered Jun 13, 2017 by astrojoe (300 points)
It has happened also to me to have a song started in the immediately previous version of S1Pro and then opened and saved in version 3.5 to have tracks that simply won't register! I've saved a 3.5 version of a song and started to work adding tracks and everything was fine until it started not to register any audio on a track. I've tryied to change input, save as a new song, save to a new folder but nothing... It seems that the song save is bugged in some way. I had to re-open the project in a previous version and then record, export the stems and load them in the 3.5 version... This is quite annoying when You have clients... Also I still cannot use the hardware monitoring (blue Z) nor I can't no more listen to the recorded audio track when the monitoring is engaged (even with the same buffer size meaning there is no more native latency monitoring going on). This is very annoying too for the player that want to make a punch-in record...
+1 vote
answered Jun 21, 2017 by paarthoghosh (280 points)
I found the same issue. At times, S1 doesn't record audio at all! So frustrating.:(

Moreover, the punching-in feature has become too poor after enabling Low Latency monitoring. I can not listen to the audio outside the marker region until and unless I disable Record on the track.

Please Help!
+1 vote
answered Sep 16, 2017 by kyrrefritzner (280 points)
Same herr ! No peak meters When in rec/monitor enable mode ??? Plz fix ! Presonus
0 votes
answered Sep 24, 2017 by PJacobs87 (830 points)
I am on a mac and am having a similar issue.  I notice when I solo a track is usually when the issue begins.  I then end up with the sound of input, but no level showing on the meter.  Then I noticed it wasn't even tracking any signal when I recorded.  This only occurs randomly when using low latency monitoring and then soloing a track it seems.  Even when I close and re-open a session, the issue is still present, and I have to patch around it from my pres to a different digital input.  Hope they fix this in the next patch!
0 votes
answered Dec 11, 2017 by TonalDynamics (1,180 points)
I'm experiencing this as well in S1 3.5.3.

Except the issue occurs with me when I am routing the channel in question through a buss, and monitoring the plugins on that buss.

I can record audio just fine, and I hear the effects, but there is no metering whatsoever on the buss channel in question.

If I move the plugin stack to the original channel as inserts, I can see all the metering again.

All this with green Z enabled of course.