Questions & Answers

Using Win 10, 8 gigs of memory on a quad core. Having serious latency problems with Notion 5

0 votes
141 views
asked Oct 30, 2015 in Notion by local2vocal (120 points)
The problem is more noticeable with instruments that are on a grand staff.
piano, organ etc.

My controller is an Elesis V161. The problem is the same whether it is USB or MIDI out.

Thanks!

1 Answer

0 votes
answered Oct 30, 2015 by brianmeisner1 (192,680 points)
If there is a slow response from the time that you press a key on your MIDI keyboard to the time that you hear the note played by Notion, your buffer size for your audio device is set to high.  On a Windows machine, you will want to change the ASIO Buffer size in the driver control panel for the audio interface that you are using.  You can set your audio device in File>Preferences>Audio.  If you are using a built-in soundcard and you do not have an ASIO driver for a professional audio interface, you may want to try using ASIO4all.  asio4all.com.  Once installed, ASIO4all will show up as an ASIO driver under File>Preferences>Audio.  Once selected, you will see the ASIO4all control panel in the startup tray to the left of your Windows clock at the bottom right-hand corner of your screen.  Here you can adjust the audio buffer size.  The goal is to have your ASIO (audio) buffer size set as low as possible without having any problems with the quality of playback.  If you hear pops and clicks, you will have to turn your buffer size up a bit.
...