Questions & Answers

Midi output gets stuck, weird behavior

0 votes
asked Nov 3, 2017 in Studio One 3 by pepeescalante (1,280 points)
I have a MCU control and 3 extenders connected to a Motu Midiexpress 128 and one of them to a BCR2000. They were working well with S1 3.5.2 until a couple of days.

Suddenly my MCU gets crazy (faders, leds, etc. moving even after stopped S1)

My interface (Motu Midi Express 128) MCU ch led stays lit and I have to Rescan MIDI in Audio MIDI Setup,

This happens randomly, I tried disconnecting other devices with no luck (Yamaha Motif XF USB), after a while the problem come back.

Tried with a Fastlane Midi interface and the same. Im getting stressed, please help me!

Mac Pro 2008 8-core, OSX El Capitan 10.11.6, S1 pro 3.5.2

1 Answer

0 votes
answered Nov 8, 2017 by TechSupport77 (195,950 points)
Best answer

With the information provided here, it is impossible to pinpoint the exact cause.  The amount of information needed to do that, would be absorbent.  That being said, the problem could possibly lie within your MIDI controller, channel assignment, MIDI devices, or possible custom mappings with control link.  The best way to troubleshoot this issue would be to remove your settings files from Studio One and re-configure your external devices.  This will remove any custom mappings that may have accidentally been added.  Here are instructions:

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

After removing your settings, you may want to add your External Devices back one at a time to identify if one in particular is causing the issue.  

*You may also want to try going into Studio One>Preferences>Advanced>Services and disable your ARA, VST2.4, VST3, AU, and ReWire services.  See if you can find a correlation to a particular service and the issue.  I say this, should there be a focus mapping on a particular VST that is causing the issue.  Removing all of your settings as instructed above will remove any possible focus mappings.  
If the problem persists, please feel free to submit a support ticket from your account.