Questions & Answers

Strange behavior and problems setting up Macros

0 votes
38 views
asked Nov 18, 2017 in Studio One 3 by georgegalanos (890 points)
Hello, I had some difficulty setting up some Macros, and I also noticed a strange behavior on some Macros that were set up in previews versions. I have the following problems/questions. I have a macro for bouncing instruments, that disables all inserts on the mixer, than bounces then turns them back on again. Problem is the macro is working perfect if I select it from the macros menu, but for some reason stopped working after the 3.5.2 update, as a keyboard shortcut. If I hit the shortcut, the same macro that works from the menu, won't turn the inserts off. It is completely mad. I did all the reset settings etc, after the update, several times, with no luck. It will bounce the instrument but won't kill the inserts. The other problem is that I am trying to set up a macro, so that I can add an FX channel without having to go to the mixer. I don't know if there is another way to do it, but I set up a macro, to open the mixer then add an FX channel. Worked fine until I tried to find a way to close the mixer again, to my surprise, it was impossible. I can only hope I did something wrong. I did try with the View-Console command again at the end, also tried the 0 and 1 state, no luck at all, it just stays open. Finally I also have a question about a macro. I set up a macro, so that I can instantly zoom the track I am working and everything else gets minimized. Problem is,  I can only do it ending up with the track in its Full Zoom state, which most of the time is really hard to work. So my question is: Is there a way to select a track height for a single track only? If I use the Zoom Full command it has a state comment, but it was impossible to find information on how to set up, so that it reduces the height of the track. How can I do it so that I end up seeing a single track at normal track height.. Any help on any of these would be much appreciated. Thank you.

Please log in or register to answer this question.

...