Questions & Answers

how do i switch back to playback on my Audiobox usb 96?

–1 vote
asked Dec 25, 2017 in AudioBox USB by zachorykladis (150 points)
when I start up my computer, I have the mixer knob all the way on Playback. when I try to move the knob over to inputs, playback stops working altogether. if I try to go to something like youtube and try to start a video, it won't start at all. this goes the same for any type of audio file that I want to play on my computer. they just won't start. I have to restart my computer to get playback to work again. how do I make it so that I can switch from inputs to playback without any trouble? I have already looked in the users manual that came with it, and it didn't say anything about this problem.

1 Answer

0 votes
answered Apr 20, 2018 by Jamesrhone1 (200,390 points)
Best answer
Please leave the mixer knob set in the middle.

Open Windows Sound Control. Set your AudioBox as the default playback and recording device. Then make sure each Playback/Recording devices Properties > Advanced tab has the same exact sample rate set as what Studio One or your DAW is set to.   Also, make sure Studio One > Options > Audio Devices, the release audio device in background is checked. Once this is set you should be able to watch vids and use Studio One at the same time.

If the issue remains, please create a ticket to technical support.

Here is a link to create a ticket: