Questions & Answers

Is there a setting i need to check?

0 votes
55 views
asked May 24 in StudioLive Series III by jodyfortenberry (250 points)
after i make the recording from the mixer i take the card to my PC at home.  there is nothing in the inserts for any of the tracks.
related to an answer for: How do i use the *.scene file?

1 Answer

0 votes
answered Jun 21 by benpierce (70,360 points)
 
Best answer
You need to have the mixer connected to the PC via USB and set as the audio device for Studio One for the integrated Fat Channel to show up. Once you get them to show up, you need to drop a Fat Channel plugin on every channel and there is a sync button to tell those plugins to sync to the settings of the integrated Fat Channel. ( The integrated Fat channel should be a direct representation of the Fat Channel on the mixer). Then you can save that project in Studio One and you Fat Channel settings will be saved as well because they are set in the Studio One plugins.
...