Questions & Answers

Ableton: Failed to open the audio device "Studio 192 ASIO"

0 votes
636 views
asked Jun 15, 2018 in Studio 192 USB 3.0 Interfaces by kevinrothi (160 points)
edited Jun 15, 2018 by kevinrothi
Windows 10. It was working, then I was doing some work in Ubuntu on the same machine, and then it stopped working when I went back to Windows to work on music.

Tried reinstalling the drivers.

Reinstalled Ableton.

Windows audio doesn't work either.

When I go back to Ubuntu, audio works.

Baffled.

Thoughts?

1 Answer

0 votes
answered Jun 22, 2018 by butchrichard (131,070 points)
 
Best answer
Ubuntu is not officially supported nor are any device drivers and or firmware associated.

On the Windows PC. -

Open the Universal Control Application, go to Settings>Update Firmware...

If you get a pop up telling you the firmware is up to date, click Update Anyway.

If the problem persists, we can try the following:

* Power off the Studio 192

* Whilst holding down the 'Talk' and 'Mono' buttons power on the Studio 192, or '48v' and the 'Cue' buttons on the 192 Mobile (this will boot the Studio 192 into Load mode)

* Open the Universal Control application and try to force the firmware update again.

Should this still not resolve the firmware issue try connecting your Studio 192 with a USB 2.0 cable.

If again, the above steps fail to get the Studio 192 to function normally, I suggest trying all mentioned troubleshooting steps on a different computer.

If you still cannot get things to work, contact PreSonus Support.
...