Questions & Answers

A way to completely stop autoscrolling

+2 votes
59 views
asked Aug 17, 2018 in Notion iOS Feature Requests by simosakariaaltonen (180 points)

I seem unable to get the screen not to scroll away in an unwanted fashion when I start playback from a zoomed-in view (for example on a full orchestral score). It always jumps away and I need to scroll back, and this takes a lot of time and causes distraction. No combination of the settings options seems to make this behavior go away, unless I missed something?

Please log in or register to answer this question.

...