Questions & Answers

When I highlite a track, the record light comes on automatically, how can I turn that feature off?

0 votes
88 views
asked Dec 15, 2015 in Studio One 2 by zizabub (210 points)
When I highlite a track, the record comes on automatically. This began happening spontaneously. How can I disable this feature?

Thanks

Devitt

1 Answer

+1 vote
answered Dec 15, 2015 by niles (52,330 points)
selected Dec 16, 2015 by -Luis-
 
Best answer

For Instrument Tracks in Studio One 2, disable Options > Instrument Input follows selection.

For Audio Tracks in Studio One 2, disable Options > Audio input follows selection.

...