Questions & Answers

how do I turn off the auto time stretch function when dropping a file from the desktop into a pad in "Impact"?

+1 vote
63 views
asked Feb 10 in Studio One 3 by patramey (150 points)

i am importing samples (in wav. format from Splice) into "Impact" from my desktop. I understand how time stretching within a track works...like "follow" and "don't follow" but if i drop a file into "impact this method doesn't apply, how do I turn off the auto time stretch function when dropping a file from the desktop into a pad in "Impact"? Thanks!  Note: I use Studio One 3

Please log in or register to answer this question.

...