Questions & Answers

Is double clicking to split a clip supposed to move the arranger view?

+2 votes
207 views
asked Sep 24, 2018 in Studio One 4 by lewisshacklady (250 points)
Hi guys,

I'm running into a problem that is disrupting my workflow quite a bit. Sometimes when I double click a clip with the range tool enabled to split it, my session view is moved back to the beginning. The playhead stays where the edit was made and the split works but my view just gets shifted.

This only seems to happen when I'm zoomed in reasonably close, if I zoom out so I can see the full clip I can make as many double click edit's as I want without the arranger view shifting.

Is this a bug or a feature? I'm currently using 4.1.0.49247 on OSX.

Would thoroughly appreciate any help!

4 Answers

+1 vote
answered Sep 26, 2018 by Phil Buckle (620 points)
selected Sep 26, 2018 by lewisshacklady
 
Best answer
Yes. I am also seeing this since 4.1. I am on a MacBookPro OSX10.13.6

At first I thought I had the new shuffle feature accidentally engaged but that was not the case.

Only happens when zoomed in.

I double click to cut and I am taken back to the start of the song but for me there is also a chunk of an empty event placed at the beginning of the song in the same track as I was editing. It just appears out of nowhere.

Just a block, about one bar long sitting in the track. I have to delete it and go and find the edit point.

This one is very annoying.
+2 votes
answered Sep 26, 2018 by BobF (1,990 points)
Try right-clicking the timeline and setting Timebase = Time-linear
0 votes
answered Sep 26, 2018 by Phil Buckle (620 points)

"Try right-clicking the timeline and setting Timebase = Time-linear"

This answer from BobF worked for me.

Thank you very much.

0 votes
answered Oct 26, 2018 by fransvannispen (3,760 points)
This is confirmed to be a bug in the latest 4.1 update. It does not only move the arranger left/right, but also when closing an editor, it jumps back to the top track in the arranger. The bug is also tagged as solved by now, so it should be fixed with the next update.
...