Questions & Answers

UC connecting problem

0 votes
463 views
asked Nov 16, 2018 in Classic Mixers by Dan Aborrelund (190 points)
Hey.

I have a classic problem about connecting my StudioLive mixer 16.4.2 to my computer.

I have worked with this mixer for some years now, with Studio One 1 - 2 and 3 but after I had changed my harddrive on my Mac, to a bigger one (500GB to 1TB), and completely "new" installed my OS (Mojave) - I then installed Universal control and capture (and of course Studio one 3) again - and now- can't find my mixer.

The installed UC is 1.7.6 (14 nov. 2017) - but driver version is 0.0.0.0 !

Firmware on the StudioLive 16.4.2 is 1.50a Build: 190

I tried so may times to uninstall UC and install again - makes sure no other UC was installed. - but I can't get it running.

With some of the last updates on my Mac (maybe 2 years ago), I got the same problem.. after some try's I tried to change the firewire cable to a new one - and SO - it worked.. this time, this was the first thing a tried.. but this time, it didn't help.

Please help me.

What to do ?? arhhhh. ;-)

2 Answers

0 votes
answered Nov 16, 2018 by Dan Aborrelund (190 points)

About installing, it does not look like, that is my problem, because the program is installed I and can open the UC. 

Driver version is then 0.0.0.0 - 5875, and I can see the mixer.

Like in Capture / studio one and system pref, I can only se "built-in output" audio device. 

About: PaeFireStudio.kext" file is "disabled."  You will also notice that the driver might say "No User Consent.

it maybe make sense, but I'm not completely sure, what to do about this ?

Hope someone how about this problem and can help me :-) 

...