Questions & Answers

I would like to upgrade to Studio One 4, but I cannot do so until there is native support for 32 bit plugins.

+2 votes
161 views
asked Nov 19, 2018 in Instruments and Plug-Ins by hamesm (150 points)
I have a bunch of plugins that are 32 bit only used in multiple projects. I am not going to take the time to sort all of that out because Presonus couldn't be bothered to include a 32-bit wrapper.

1 Answer

+2 votes
answered Nov 19, 2018 by ryanm1 (3,430 points)
Well they probably won't, because they used to work but S1 v4 is pushing forward 64 bit only. There's 3rd party wrappers, but yeah I guess it would be nice if they had one (or get on your plugin developers for 64 bit!)
...