Questions & Answers

Quantum Wordclock not saved at reboot

+2 votes
484 views
asked Jan 27, 2019 in Thunderbolt - Quantum by ermannobonifazi (390 points)
I have 2 Quantum daisy chain and aggregated in Mac OS as per Manual. One is set as master clock (internal) and the other using a BNC as Wordclock. My issue is that every time I turn on again the computer in the next session they both appear configured as internal and have to do it every time. When both are set as internal I can ear some static noise (like an old record) in my Studio One recording. Any help?

13 Answers

0 votes
answered Jan 28, 2019 by robertgray3 (37,590 points)
This was happening (wordclock preference resetting) for me too until recently. Not sure what changed, I didn’t update UC or anything, just randomly started remembering it again.
0 votes
answered Mar 16, 2019 by jamesmorden (610 points)
Mine is the same, I have to set it each time, then go into Audio/Midi settings and uncheck, then re-check the Aggregate Device "Drift Correction" every time or else I get clicks.
0 votes
answered Apr 18, 2019 by unistudioestdioaudio (380 points)
Same problem here, but with 3 Quantum interfaces daisy chainned.
Thing is, my Mac has not come to the point of saving clock preferences, like robertgray3 says. So, each time I reboot, the clock configurations in all 3 Quantum are reset and shows "Internal" in all 3 of them.
0 votes
answered Apr 18, 2019 by ermannobonifazi (390 points)
Please everyone having this problem open a ticket with support. I'm almost in a fight with them since they are questioning is only my problem and on my Mac (not true becouse I follow all their suggestions to create new profile, reinstall and even tried with another Mac. Problem is still there.)

They tried 2 times already to close my ticket that I always reopened but.still they don't want recognize is their fault.
0 votes
answered Apr 18, 2019 by unistudioestdioaudio (380 points)
I've just oppened a ticket on Presonus.
Until now, I don't have any anything to say about their Support. They have been a tremendous help in all my cases.
So, let's see what they will come up to. Maybe it is a Mojave thing or some firmware versions issues in some equipments.
0 votes
answered Apr 18, 2019 by ermannobonifazi (390 points)
They have been very good and smart on everything related to mixer and other audio. This seems a different people /group or maybe just my bad experience I. This case. I believe they do not realize how much annoying and risky is this (If you forget to set back every reboot than recording is jeopardized)
0 votes
answered Apr 23, 2019 by jamesmorden (610 points)
Yeah, it is annoying, the clicks are the worst.  Even changing screens when audio is playing causes a momentary click/silence in audio.  Changing buffer sizes can cause the clicks also.  Focusrite had the best way, I never had clicks when using them, but you could daisy chain 2 Saffires, I had the Pro56 and the 28, both connected via Firewire, but was seen as only 1 device, no need for aggregate set ups, which I think is the whole cause of this, that and it seems when an application wants access to the audio interface, momentarily, all audio inputs are open...total guess, but their shouldn't be clicks due to screen redraws/changes.

I think Apple OS has something to do with it also, but using word clock, ticking or unticking Drift Correction, it all fails at some point.  Personally, I've spent too much time trying to sort this by unplugging everything, re-installing, going into apple plists and deleting things etc.  it's clearly flawed.
0 votes
answered Dec 21, 2019 by lorenzopinto (150 points)
Any  news on the subject? Got the same problem with 1 Quantum and the Apogee rosetta.
0 votes
answered Dec 21, 2019 by ermannobonifazi (390 points)
This problem is still pending and support seems not able to fix since they said cannot reproduce. I tried many ways, new profile, other computer..but still there after more then one year
0 votes
answered May 22 by nikolaydvoeglazov (210 points)
I have the same problem with a Quantum 1/Quantum 4848 combo. The 4848 is clocked from the Quantum 1 and it resets to Internal each and every reboot.
0 votes
answered Jul 4 by johnmichaelford (220 points)
I'm having the same problem as everyone else.. my quantum is daisy chained to a 4848 and every time I reboot the clock source on the 4848 switches to "Internal" instead of "BNC wordclock." Looks like this problem has been happening for over a year and I didn't read about any resolutions to the issue on this thread. Has anyone found a workaround or is there a moderator from Presonus on here that can chime in?
0 votes
answered Jul 5 by ermannobonifazi (390 points)
This is totally annoying and is even more annoying that not only they dismissed the tickets not nobody is taking care despite a large number of users reporting the issue. Is a very simple fix, just to save the configuration in an xml file.
0 votes
answered Jul 31 by ermannobonifazi (390 points)
I noticed this not happening if the quantum are powered even when off. Since in my studio I shut down the power for the nighg (is not in the house) this keep resetitng the preference. So seems a problem of this setting not being saved in the permanent memory or at least a problem with battery that should keep eeprom memory. Maybe someone will investigate one day since it seems we are many with this problem!!!!
...