Questions & Answers

Suddenly Can't Delete or Duplicate a Track

0 votes
25 views
asked Jan 28 in Studio One 4 by philangus (7,750 points)
When working on some songs, especially after some quite extensive audio editing or a long session, I am suddenly unable to duplicate a track, or delete a track (and possibly other tasks that I have not yet noticed). Nothing has crashed as such, and I can play fine. I first noticed this with version 4.1.1, but I also have it with 4.1.3. For example, I just want to create another track by duplication one containing similar content (but not duplication the contents as well), and nothing happens. I then try and delete a track by highlighting and pressing delete, or right clicking and selecting delete track and again nothing happens. It's almost as if I have run out of environment or memory, or the program has gone read-only. I can't say the program has frozen exactly, just the ability to perform certain tasks. I can't believe it's a memory issue as I have 128 gig of the **** stuff, along with dual quad core Xeon processors. If I save the song, close it and re-open, everything immediately springs back in to life and I can delete or duplicate to my heat's content!

Before I open a ticket, has anyone else noticed this, or does it ring any bells as to the cause?

Cheers,

1 Answer

0 votes
answered Jan 29 by milkovanaalst (2,270 points)
I recently had somthing similar. I had an instrumenttrack with superior drum and tried to drag midipatterns on the track. After dragging they dissapeard. After closing and opening the song, everything worked fine.
...