Questions & Answers

l don't know what you want me to ask, l don't have the info listed above.

–2 votes
91 views
asked Dec 28, 2015 in Studio One 2 by paulrandle (100 points)
l am trying to figure out why the fat channel, the tri comp or the limiter doesn't seem to affect the sound more than increasing or decreasing the volume. l have a pc windows 7 have not been using studio one for very long.

1 Answer

+1 vote
answered Dec 29, 2015 by gadget69 (30,300 points)
When you click on the "Ask a question" button you get asked to provide information about your system, that information is needed, along with a list of things you might want to include. The computer your using (especially laptops) and any specific information associated with it, like OS and Ram...these things help us to see if the hardware side of the equation might be part of the problem.

Your Interface is also important, and any steps you are taking to get where you are stumped...One question that is fresh in my mind is "HOW are you monitoring your audio playback? Also are you sure your plugins are turned on? Have you got other plugins that you have tried that work? There are a LOT of possibilities here.

I guess my recommendation would be to start getting your learn on with some video's related to the Studio one. There are MANY of them. Here is also a site that WILL help a GREAT deal:

http://www.homestudiotrainer.com/

Johnny is a GREAT source!

Also, TONS of video's on Youtube, and here: http://www.presonus.com/videos

We are happy to help, but we can't do it for you. There is a steep learning curve for you here but all the tools are there for you... including the manual, which, as manuals go is a pretty darn good. if you continue to have issues, rather than banging your head against a wall, start a Tech service ticket, and they will get you going

Best regards
...