Questions & Answers

Why did I lose all outputs on studio live 32 series 3

0 votes
87 views
asked Jun 30, 2019 in StudioLive Series III by jimcook (150 points)
We have a studio live 32 series 3 and 2 NS boxes one 8ch and one 16...

during first song in service this morning we lost all audio out!!  all firmware is up to date....

1 Answer

+1 vote
answered Jun 30, 2019 by wahlerstudios (104,040 points)
selected Jul 2, 2019 by jonnydoyle
 
Best answer

It's difficult to answer your question, but one known area of problems is a missing clock of networks. In your network it MUST be the console AND you have to make sure that AVB sends are routed to the outputs of BOTH stageboxes. Usually all inputs of stageboxes are routed to AVB banks, because they are sent to the console. The same should be done for all 16 outputs, even if not all are used.

"StudioLive_Series_III_AVB_Networking_Guide_EN_11092018", section 2.7.4 "Clocking a PreSonus AVB Network":

"NSB-Series stage boxes are designed to provide both remote inputs and remote outputs for StudioLive Series III mixers. Like the EarMix 16M, the NSB-series stage boxes will default to external clock and sync to a StudioLive Series III mixer as soon as AVB sends are routed to their outputs.

It is important to note that these AVB sends must be routed whether they are needed or not. Let’s look at the common example of a StudioLive 16 console mixer with two NSB 8.8 stage boxes. In some situations, the eight outputs on the second NSB 8.8 stage box may not be needed to pass audio. In this case, routing an AVB output stream from the mixer to the stage box would still be required for proper clocking."

...