Questions & Answers

What does "Apple’s compatibility requirements" mean for updating 4.5.2 to Studio One 4.5.3?

0 votes
94 views
asked Oct 12, 2019 in Studio One 4 by alangrus (230 points)
In the Presonus Install notes we see:  "MacOS Mojave (10.14) and Catalina (10.15) users, please make sure that the plug-ins you are using match Apple’s compatibility requirements before updating to Studio One 4.5.3."

All my plugins work fine now in v4.5.2.  I am NOT upgrading to Mac OS 10.15, I have Mac OS 10.14 working fine.

So how are "Apple’s compatibility requirements" specificly defined?  How do we know their rules?

Please log in or register to answer this question.

...