Questions & Answers

Computer does not record audio from Capture 2 Software

0 votes
333 views
asked Nov 20, 2019 in Computer Based Recording & Production by jordensmith (160 points)
Hello all, I have a Presonus 16.4.2AI and wish to record the audio coming from the board. I have a 2009 MacBook Pro and downloaded the capture 2 software and connected the two devices using the firewire cable included in the box of the mixer. i selected the mixer within the capture software and when open, I can see the levels of sound inputs at the bottom of the screen, but the software will not record the audio. I also tried using the UC Surface application to control the mixer and that worked just fine. For some reason, the Capture Software will not record audio. Thanks for any help you can provide!

3 Answers

0 votes
answered Nov 20, 2019 by wahlerstudios (104,410 points)
Would it be an idea to arm the tracks you want to record?
0 votes
answered Nov 20, 2019 by jordensmith (160 points)
Thanks for the reply. Yes, all tracks have the red "recording" button illuminated and not greyed out. Possibly it is because I never made any adjustment to my mixer, I didn't see any permissions appear like when I use UC Surface, should I be seeing permissions? Also I read up on the "digital input" button below the phantom power buttons. I haven't configured the program because I really don't know how. I simply pressed "record now" is there anything in the program that needs to be changed? Is it settings that I need to adjust or is it something else i'm missing? Thanks again for the help!
0 votes
answered Nov 21, 2019 by wahlerstudios (104,410 points)
The "Digital Buttons" are needed when you play back tracks to the mixer, not for recording. It looks that your Mac needs does not really "see" the mxier (the driver) as audio interface, even though the level indication in Capture (if it not only the first two channels/tracks) shows that there is audio coming to the Mac. There are severeál articles in the Knowledge Base dealing with Mac and audio, so I suggest you have a look there. If that doesn't help, I think opening a ticket with Support will be the best thing to do then.

https://support.presonus.com/hc/en-us/sections/201961413-StudioLive-AI-Family
...