Questions & Answers

Soundsets transfer failed

0 votes
306 views
asked Nov 30, 2019 in Studio One 4 by AHIN (490 points)
Hi

I have just purchased Studio one Pro and registered myself online. It installed perfectly but it failed to download the additional contents. It says 'transfer failed'. I did a search and found that I can manually install the content as well. Downloaded few full sets but when double clicked, it said 'Failed to install. Access denied'. I tried dragging the file on Studio one start up page, but same error occurred again. Other information about installation is I have changed the paths to my other hard drive for content due to space restriction. My computer is i5, 8th generation, 16gb. While searching on the internet I found that most people have solved this error by dragging or installing from inside the Studio one. Will appreciate your kind help, and if possible as early as possible so that I could enjoy using it to it's fullest.

Cheers

Ahmed

4 Answers

+1 vote
answered Nov 30, 2019 by AHIN (490 points)
edited Mar 31 by AHIN
 
Best answer
Figured it out. Had to run S1 as administrator. Everything installed correctly after this.
0 votes
answered Mar 31 by frankieman (210 points)
Thanks for that buddy! I've had to rebuild pc after a win 10 update and thought i was nearly there..then I got this prob and was like "NOOOOO"..Admin sorted it, Thanks again
0 votes
answered Apr 13 by jasonbuckley2 (140 points)
Hi Ahin - can you tell me how you run S1 as an admin? Having the same problem that you did. Thank you.
0 votes
answered Apr 13 by AHIN (490 points)

@jasonbuckley2 sure. Just right click on S1 installer and then click run as administrator from the right click menu. There will be a next pop up asking you 'Do you want to allow.....'. Just click yes and rest is same. Hope that helps.

...