Questions & Answers

How to stop audio clips from repositioning when changing tempo?

0 votes
4,157 views
asked Jan 30, 2016 in Studio One 3 by kennknopfel (300 points)
edited Jan 30, 2016 by kennknopfel
I put live recoded tracks into S1/3 and positioned them by ear before I thought of setting the tempo.

So now when I enter the tempo, the clips separate with big gaps between them. I know S1/3 tries to keep them in the same relative bar/beat position, but is there an option to keep the clips in the same absolute sample position?

1 Answer

+1 vote
answered Feb 26, 2016 by DominicB (12,900 points)
selected Jun 28, 2019 by nickmaggio
 
Best answer
forTo disable automatic time stretching when you adjust the tempo, you will need to change the "Tempo" parameter in the Track Inspector. Open the track Inspector by clikcing the "i" in the upper left of the arrangement view. You can also press the F4 key on your keyboard to open the Inspector.

While in the inspector, in the upper portion you will see the Tempo parameter on each track. You will want to change this option to be "Don't Follow." This now sets audio and midi events to not follow the global tempo and not timestretch.

For ease, you can select multiple tracks and choose this "Don't Follow" option and it will adjust for all selected tracks.

When you create a song for the first time, you do have the option of enabling/disabling automatic time stretch. In the new song dialog box, look towards the bottom and uncheck the "Automatically Adjust Tempo" option there.
...